не включается, загорается красная лампа

проблема с видеорегистратором CarCam X1000  /  Владивосток
6 декабря 2016     antongrigoryev89     нужно срочное решение?
Видеорегистратор CarCam X1000
загорается красная лампа и видеорегистратор не включается, потом совсем тухнет
1 685 просмотров
добавить комментарий...
  

Люди с такой же проблемой (0)

етырий
гуру
4 266 решений
Проблема с питанием однозначно! Вот только какого, от прикуривателя или внутренней батареи такое происходит?
Это решение полезно?   Да Нет
1 участник считает, что это решение полезно
Комментарии (1):
Зависает на заставке авто видеорегистратор.
  етырий  25 января 2018 
другие решения ожидаются

Знаете, как решить эту проблему?
Поделитесь своим знанием!

Ваш способ решения:

Наиболее похожие проблемы из этого раздела

Не включается. Поступает питание, индикатор на некоторое время включается, потом индикатор сам гаснет, а экран так и не включается.
2
1 201
Перестал включаться, при включении зажигания горит фиолетовая лампочка, на кнопку включения не реагирует! Если отключить от питания и нажать кнопку ...
5
1
2 376
Проблема в том, что регистратор не включается, просто горит красный индикатор, а экран не даёт не каких реакций! Комп флешку видит.
6
4 808
Здравствуйте, возникала такая проблема после выключения 220V изображение регистратора стало красным. В настройках не нашел ничего связанного с ...
1 186
не включается регистратор Х7 GB, горит только красный светодиод. после отключения питания, через сутки включается на 1 минуту и опять гаснет, остается ...
1
348