Включается, но не работает

проблема с автомагнитолой Pioneer AVH-160DVD  /  Нижний Новгород
Автомагнитола Pioneer AVH-160DVD
Здравствуйте. магнитола резко перестала работать. Питание идёт. Когда питание подаёшь, магнитола загорается на 2-3 секунды и гаснет. Что может быть? Спасибо.
Комментарии (1):
3 113 просмотров
добавить комментарий...
  

Люди с такой же проблемой (9)

Включается, через 8 секунд выключается, внутри нашел перетёртый шлейф, который замыкал на конденсатор  ютяс  12 июня 
Загораются кнопки и гаснут потом не включается  ыченю  23 мая 
Такая же проблема загорается на пару секунд и гаснет тач работает можно успеть что то нажать и гаснет потом либо сама если не трогать  убекухаз  11 сентября 2020 
Микросхема сгорел вот причина  лижотюзе  1 октября 2019 
Включаю магнитолу пионеер avh x4500bvb через три секунды экран гаснет но она работает  эвицей  25 апреля 2019 
После включения зажигания, на пару секунд включается подсветка кнопок и потом все тухнет... Предохранители все целые, включая тот , что под разъёмом  угебюж  24 апреля 2018 
Подключаю + и - лампа повер гаснет через 2 секунды  ижачозыц  3 апреля 2018 
решения ожидаются...

Знаете, как решить эту проблему?
Поделитесь своим знанием!

Ваш способ решения:

Наиболее похожие проблемы из этого раздела

У меня магнитола Sony перестала включаться. Включаю, загорается индикатор и через секунду выключается. Подскажите, пожалуйста, может, вы встречались с ...
1 521
Здравствуйте. Магнитола FarCar S170 (L019), перестала загружаться. На мониторе отображается только знак опель, через какое-то время магнитола пытается ...
1
1 074
В 2014 г. через Алиэксперсс на а/м HOVER H5 куплена автомагнитола. Производителя и названия нет. Перестала загружаться. При включении и перезагрузке ...
2
1 015
Магнитола DEH-6200BT. Подключил по блютуз телефон, всё работало хорошо. Через 2-3 недели появилась проблема — меня собеседник слышит, а я его нет (...
9
1
10 058
Здравствуйте! Магнитола Kenwood DDX-8054BT. В момент пользования перестал реагировать дисплей на прикосновение. Выключение и сброс не помогли.